Spring Limited Time 70% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: cramtick70

CCFH-202b CrowdStrike Certified Falcon Hunter Questions and Answers

Questions 4

You are performing an advanced search of all detections in the last 90 days in your environment and want to group the detections via the FileName and CommandLine parameters for easier viewing. Which query will group the detections correctly?

Options:

A.

#repo=detections EventType="Event_ExternalApiEvent" ExternalApiType="Event_DetectionSummaryEvent" | stats([FileName, CommandLine], function=collect([ComputerName] ), limit=max)

B.

#repo=detections EventType="Event_ExternalApiEvent" ExternalApiType="Event_DetectionSummaryEvent" | groupBy([FileName, CommandLine], function=collect([ComputerName] ), limit=max)

C.

#repo=detections EventType="Event_ExternalApiEvent" ExternalApiType="Event_DetectionSummaryEvent" | stats countby([FileName, CommandLine], function=collect([ComputerName] ), limit=max)

D.

#repo=detections EventType="Event_ExternalApiEvent" ExternalApiType="Event_DetectionSummaryEvent" | table([FileName, CommandLine, ComputerName])

Buy Now
Questions 5

You suspect that a user is abusing their admin privileges and you want to see the recent commands they have been utilizing. Which Investigate search will identify this?

Options:

A.

Host Search

B.

Process timeline

C.

User Search

D.

Process Context

Buy Now
Questions 6

A detection contains a suspicious process named "reallysus.exe". This process has a TargetProcessId of 123456789. Which query will return all of the events associated with this process?

Options:

A.

TargetProcessId=123456789 OR ParentProcessId=123456789 OR RpcClientProcessId=123456789

B.

#event_simpleName=ProcessRollup2 FileName=reallysus.exe

C.

#event_simpleName=ProcessRollup2 TargetProcessId=123456789

D.

TargetProcessId=123456789 OR ContextProcessId=123456789 OR RpcClientProcessId=123456789

Buy Now
Questions 7

Refer to the exhibit.

While investigating a process tree, you hover over a malicious powershell.exe process. What is the correct sequence of Process Actions?

Options:

A.

7 Network Operations, 4 Disk Operations, 8 DNS Requests, 61 Process Operations

B.

8 Network Operations, 61 Disk Operations, 4 DNS Requests, 2 Process Operations

C.

7 Network Operations, 4 Disk Operations, 61 DNS Requests, 2 Process Operations

D.

7 Network Operations, 4 Disk Operations, 61 DNS Requests, 8 Process Operations

Buy Now
Questions 8

Falcon Machine Learning has prevented and quarantined a file being written to disk that has VSCode as a parent process. This file was compiled by the system owner. What should the next steps be?

Options:

A.

Detonate the file in a private sandbox, and write a Machine Learning exclusion if the file activity is expected

B.

Search for the file hash in VirusTotal, and write a Sensor Visibility Exclusion

C.

Detonate the file in a private sandbox, and write an exclusion for the Indicator of Attack (IOA) if the file activity is expected

D.

Immediately network contain the host as VSCode is frequently used for malicious tunneling

Buy Now
Questions 9

Refer to the image. Which query will show file execution from a suspicious directory across all hosts?

Options:

A.

#event_simpleName=ProcessRollup2 | aid=* | ImageFileName=/\\Users\\[^\\]+\\Desktop\\/i | groupBy(aid, function=collect([SHA256HashData, ImageFileName] ), limit-max)

B.

#event_simpleName=ProcessRollup2 | aid=c28082797f7f4d81b3f869dbaf6eb712 | ImageFileName=/\$Recycle\.Bin/i | groupBy(aid, function=collect([SHA256HashData, ImageFileName]), limit-max)

C.

#event_simpleName=ProcessRollup2 | aid=* | ImageFileName=/\$Recycle\.Bin/i | groupBy(aid, function=collect([SHA256HashData, ImageFileName]), limit-max)

D.

#event_simpleName=ProcessRollup2 | aid=* | ImageFileName=/\\Users\\[^\\]+\\Downloads\\/i | groupBy(aid, function=collect([SHA256HashData, ImageFileName] ), limit-max)

Buy Now
Questions 10

Where can you find details about key data fields to use in an advanced search query?

Options:

A.

In the Crowdstrike Open Source Events Reference

B.

In the Lookup Files section

C.

Via the Falcon console docs

D.

Via the Support Portal

Buy Now
Questions 11

Refer to the image.

Why are there six pending containment events?

Options:

A.

When requesting containment of a device, there is one event to contain the host by Agent ID and another event to contain by Mac Address

B.

When requesting containment of a device, there is one event for checking of the current host state and another corresponding to the change request

C.

When requesting containment of a device, there is one event to contain the host by Agent ID and another event to contain by Host Name

D.

When requesting containment of a device, there is one event for the change request and another corresponding to the completed status of the request

Buy Now
Questions 12

Which hunting query's results could indicate that an adversary is performing reconnaissance from a specific host?

Options:

A.

#event_simpleName=ProcessRollup2 | aid=?aid | ImageFileName=/ (? < FileName > [^\\\/]*)$ / | FileName=/^(explorer|lsass|svchost|smss|winlogon|userinit)\.exe$/i | table([aid, UserName, ParentBaseFileName, ImageFileName, CommandLine] , limit=1000)

B.

#event_simpleName=NetworkScanEvent | aid=?aid | !cidr(RemoteAddressIP4, subnet=["224.0.0.0/4", "10.0.0.0/8", "172.16.0.0/12", "192.168.0.0/16", "127.0.0.0/8", "169.254.0.0/16", "0.0.0.0/32"]) | table([aid, UserName, ParentBaseFileName, ImageFileName, CommandLine] , limit=1000)

C.

#event_simpleName=NetworkConnect* | RemotePort=?RemotePort aid=?aid | !cidr(RemoteAddressIP4, subnet=["224.0.0.0/4", "10.0.0.0/8", "172.16.0.0/12", "192.168.0.0/16", "127.0.0.0/8", "169.254.0.0/16", "0.0.0.0/32"]) | table([aid, LocalAddressIP4, LocalPort, RemoteAddressIP4, RemotePort] , limit=1000)

D.

#event_simpleName=ProcessRollup2 | aid=?aid | ImageFileName=/ (? < FileName > [^\\\/]*)$ / | FileName=/^(net|ipconfig|whoami|quser|ping|netstat|tasklist|hostname|at)\.exe$/i | table([aid, UserName, ParentBaseFileName, ImageFileName, CommandLine] , limit=1000)

Buy Now
Questions 13

Falcon is generating detections for a malicious file evil.exe with varying filepaths on several hosts as end users attempt to execute the file. Which query can be used to proactively hunt where the file exists prior to the user executing it?

Options:

A.

#event_simpleName=ProcessRollup2 OR #event_simpleName=SyntheticProcessRollup2 | ImageFileName=/evil.exe/i | ImageFileName=/([\/\\])(? < FileName > \w*\.?\w*)$/ | stats count by aid, hostname, FileName, ImageFileName, CommandLine

B.

#event_simpleName=ProcessRollup2 OR #event_simpleName=SyntheticProcessRollup2 | aid=?aid | ImageFilePath=/C:\users\/ | ImageFileName=evil.exe | table([aid, hostname, FileName, ImageFileName, CommandLine], limit=1000)

C.

#event_simpleName=ProcessRollup2 OR #event_simpleName=SyntheticProcessRollup2 | aid=?aid | ImageFilePath=C:\users\*\evil.exe | table([aid, hostname, FileName, ImageFileName, CommandLine], limit=1000)

D.

#event_simpleName=ProcessRollup2 OR #event_simpleName=SyntheticProcessRollup2 | ImageFileName=/evil.exe/i | ImageFileName=/([\/\\])(? < FileName > \w*\.?\w*)$/ | table([aid, hostname, FileName, ImageFileName, CommandLine], limit=1000)

Buy Now
Questions 14

Which statement will filter for all events that correspond to a new scheduled task registered by the user "Doris"?

Options:

A.

#event_simpleName=ProcessRollup2 FileName="*.sht" | UserName="Doris"

B.

#event_simpleName=ScheduledTaskRegistered | UserName="Doris"

C.

#event_simpleName=ProcessRollup2 ProcessName="taskmgr.exe" | UserName="Doris"

D.

#event_simpleName=NewScheduledTaskRegistered | UserName="Doris"

Buy Now
Questions 15

Which CQL query would output relevant data in tracking USB storage device usage?

Options:

A.

#event_simpleName=RemovableMediaVolumeMounted | table([@timestamp, ComputerName, VolumeDriveLetter, VolumeFileSystemDevice, VolumeFileSystemDriver])

B.

#event_simpleName=RemovableMediaVolumeMounted | table([RemoteAddressIP4, UserName, ParentProcessId, RawProcessId, TargetProcessId, FileName, MD5HashData, SHA256HashData, aid, cid])

C.

#event_simpleName=ProcessRollup2 event_platform=Win | table(["Host Name", "Connection Type", "Manufacturer", "Product Name", "Description", "Device ID", Time])

D.

#event_simpleName=FsVolumeMounted | table([@source, ComputerName, VolumeName, VolumeFileSystemType, Entitlements, VolumeDriveLetter])

Buy Now
Questions 16

What can a hunter add at the end of a search string in Advanced Event Search to identify outliers when quantifying the results?

Options:

A.

| groupBy()

B.

| eval()

C.

| sample()

D.

| stats()

Buy Now
Questions 17

What would allow you to quickly generate a graphical view of Indicator of Compromise (IOC) relationships surrounding a malicious file that was seen being loaded?

Options:

A.

Hash search

B.

Indicators search

C.

Process tree view

D.

Indicator graph

Buy Now
Questions 18

Your organization has identified a malicious Scheduled task that executes every 5 minutes. Which LogScale event search function can be used to quickly identify and display the unique hosts affected by the malware?

Options:

A.

stats

B.

table()

C.

groupBy()

D.

uniq

Buy Now

CCFH |

Exam Code: CCFH-202b
Exam Name: CrowdStrike Certified Falcon Hunter
Last Update: Apr 5, 2026
Questions: 60
CCFH-202b pdf

CCFH-202b PDF

$25.5  $84.99
CCFH-202b Engine

CCFH-202b Testing Engine

$30  $99.99
CCFH-202b PDF + Engine

CCFH-202b PDF + Testing Engine

$40.5  $134.99